[ltt-dev] glib version mismatch while lttv ./config

Mathieu Desnoyers compudj at krystal.dyndns.org
Mon Aug 31 09:08:34 EDT 2009

* MaNiSH PaTeL (patel_shanim at yahoo.co.in) wrote:
> Hi,   I have hard time to compile ltt. I am loading ltt with newest version as lttv 12.17, lttng 155, 2.6.30 kernel.   I patched kernel, installed it properly. lttctl is gone through, but for lttv 12.17 it gives me error.while doing ./configure it "checking for glib version >=2.4  NO", but I checked glibc version it is 2.9 , also i installed all needed packages but no luck.        I am using ubuntu 9.10 on dual core laptop.     RegardsPatel

Hi Manish,

glibc != glib


apt-get install libglib2.0-dev


>       See the Web's breaking stories, chosen by people like you. Check out Yahoo! Buzz. http://in.buzz.yahoo.com/
> _______________________________________________
> ltt-dev mailing list
> ltt-dev at lists.casi.polymtl.ca
> http://lists.casi.polymtl.ca/cgi-bin/mailman/listinfo/ltt-dev

Mathieu Desnoyers
OpenPGP key fingerprint: 8CD5 52C3 8E3C 4140 715F  BA06 3F25 A8FE 3BAE 9A68

More information about the lttng-dev mailing list