[ltt-dev] glib version mismatch while lttv ./config

MaNiSH PaTeL patel_shanim at yahoo.co.in
Sun Aug 30 22:22:54 EDT 2009

Hi,   I have hard time to compile ltt. I am loading ltt with newest version as lttv 12.17, lttng 155, 2.6.30 kernel.   I patched kernel, installed it properly. lttctl is gone through, but for lttv 12.17 it gives me error.while doing ./configure it "checking for glib version >=2.4  NO", but I checked glibc version it is 2.9 , also i installed all needed packages but no luck.        I am using ubuntu 9.10 on dual core laptop.     RegardsPatel

      See the Web's breaking stories, chosen by people like you. Check out Yahoo! Buzz. http://in.buzz.yahoo.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.casi.polymtl.ca/pipermail/lttng-dev/attachments/20090831/f7801591/attachment-0002.htm>

More information about the lttng-dev mailing list