[ltt-dev] glib version mismatch while lttv ./config

MaNiSH PaTeL patel_shanim at yahoo.co.in
Mon Aug 31 11:04:48 EDT 2009

Hi Mathieu
   You are right, it needs those packages, but i already installed those, and same error 
   "checking glib version >=2.40   NO"

From: Mathieu Desnoyers <compudj at krystal.dyndns.org>
To: MaNiSH PaTeL <patel_shanim at yahoo.co.in>
Cc: ltt-dev at lists.casi.polymtl.ca
Sent: Monday, 31 August, 2009 9:08:34 AM
Subject: Re: [ltt-dev] glib version mismatch while lttv ./config

* MaNiSH PaTeL (patel_shanim at yahoo.co.in) wrote:
> Hi,   I have hard time to compile ltt. I am loading ltt with newest version as lttv 12.17, lttng 155, 2.6.30 kernel.   I patched kernel, installed it properly. lttctl is gone through, but for lttv 12.17 it gives me error.while doing ./configure it "checking for glib version >=2.4  NO", but I checked glibc version it is 2.9 , also i installed all needed packages but no luck.        I am using ubuntu 9.10 on dual core laptop.     RegardsPatel

Hi Manish,

glibc != glib


apt-get install libglib2.0-dev


>       See the Web's breaking stories, chosen by people like you. Check out Yahoo! Buzz. http://in.buzz.yahoo.com/
> _______________________________________________
> ltt-dev mailing list
> ltt-dev at lists.casi.polymtl.ca
> http://lists.casi.polymtl.ca/cgi-bin/mailman/listinfo/ltt-dev

Mathieu Desnoyers
OpenPGP key fingerprint: 8CD5 52C3 8E3C 4140 715F  BA06 3F25 A8FE 3BAE 9A68

      Looking for local information? Find it on Yahoo! Local http://in.local.yahoo.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.casi.polymtl.ca/pipermail/lttng-dev/attachments/20090831/93b5c07a/attachment-0003.htm>

More information about the lttng-dev mailing list