[lttng-dev] CTF model.emf.uri precision
mathieu.desnoyers at efficios.com
Mon Sep 24 22:25:30 EDT 2012
* Matthew Khouzam (matthew.khouzam at ericsson.com) wrote:
> Hi tracing paladins,
> I was going over the most recent CTF specs. I am curious, at the line:
> 1176 "model.emf.uri = "string";" this looks like a reference to
> something from eclipse modeling framework.
> Is this part of the CTF specification? Shouldn't this be called
> model.uri or model_uri to respect the naming convention?
if we only call it model.uri, and come up with other model URIs that we
want to encode in the future (not emf-related), then we would be
stucked, wouldn't we ?
What is the benefit of removing the "emf" part ?
> I hope someone could clarify this.
> lttng-dev mailing list
> lttng-dev at lists.lttng.org
Operating System Efficiency R&D Consultant
More information about the lttng-dev