[lttng-dev] [PATCH lttng-modules 4/5] fix: mm: move recent_rotated pages calculation to shrink_inactive_list() (v5.2)

Steven Rostedt rostedt at goodmis.org
Tue May 21 17:16:02 EDT 2019

On Tue, 21 May 2019 16:53:36 -0400 (EDT)
Mathieu Desnoyers <mathieu.desnoyers at efficios.com> wrote:

> So I recommend we do the following in lttng-modules:
> Rename the field nr_activate0 to nr_activate_anon,
> Rename the field nr_activate1 to nr_activate_file.
> So users can make something out of those tracepoints without digging
> into the kernel source code.
> Even if Steven and Kirill end up choosing to change the name of those
> fields upstream in trace-event, it won't have any impact on lttng-modules.
> It would make sense to change those newly introduced exposed names in the
> upstream kernel as well though.

I'm fine with whatever Kirill decides.

-- Steve

More information about the lttng-dev mailing list