[lttng-dev] snapshot issue in lttng 2.3.0

Thibault, Daniel Daniel.Thibault at drdc-rddc.gc.ca
Wed Sep 25 09:26:52 EDT 2013

Date: Tue, 24 Sep 2013 13:42:44 -0700 (PDT)
From: Thuya Aung <thuyaaung2002 at yahoo.com>

> With lttng 2.3.0 in Ubuntu 12.04 LTS, I only get the tracepoints in kernel folder with snapshot mode. I do not see anything for userspace tracepoints. 

   I've tried setting the UST as --buffers-pid, and also running the snapshot without any kernel events.  Same problem: no UST snapshot is produced, EXCEPT when I run UST per-UID without a kernel component.

Daniel U. Thibault
Protection des systèmes et contremesures (PSC) | Systems Protection & Countermeasures (SPC)
Cyber sécurité pour les missions essentielles (CME) | Mission Critical Cyber Security (MCCS)
R & D pour la défense Canada - Valcartier (RDDC Valcartier) | Defence R&D Canada - Valcartier (DRDC Valcartier)
2459 route de la Bravoure
Québec QC  G3J 1X5
Vox : (418) 844-4000 x4245
Fax : (418) 844-4538
NAC : 918V QSDJ <http://www.travelgis.com/map.asp?addr=918V%20QSDJ>
Gouvernement du Canada | Government of Canada

More information about the lttng-dev mailing list