[ltt-dev] [PATCH] tests: remove cds_ prefixes

Paolo Bonzini pbonzini at redhat.com
Wed Aug 10 02:15:11 EDT 2011

On 08/09/2011 10:36 PM, Mathieu Desnoyers wrote:
> I'd really prefer to make this the other way around: keep the cds_
> prefix, and start using urcu/list.h instead of having this declaration
> in api_gcc.h.

Sure, but as things stand now, the code is not compiling for me after 
git clone.


More information about the lttng-dev mailing list